Increased response time
Incident Report for HackerOne
Resolved
Systems have been stable since last update, closing out this incident.
Posted 10 months ago. Oct 01, 2018 - 16:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Oct 01, 2018 - 13:36 UTC
Investigating
We are seeing elevated response times. Currently investigating the issue.
Posted 10 months ago. Oct 01, 2018 - 13:09 UTC
This incident affected: HackerOne Application and HackerOne API.