Slow platform response times

Incident Report for HackerOne

Resolved

We are seeing platform response times recover.
Posted Mar 05, 2024 - 18:01 UTC

Investigating

We're investigating slow platform response times.
Posted Mar 05, 2024 - 17:01 UTC
This incident affected: HackerOne Application.