SAML JIT provisioning issue
Incident Report for HackerOne
Resolved
All affected customers have been notified concerning the incident, including root-cause analysis. If you did not receive a notification, you were not affected.
Posted 11 months ago. Nov 09, 2018 - 06:49 UTC
Monitoring
We've rolled back the release, reverted any incorrect changes, and disabled maintenance mode. RCA forthcoming.
Posted 11 months ago. Nov 08, 2018 - 22:55 UTC
Identified
Site is intentionally offline while we investigate a bug related to a recent release affecting SAML SCIM provisioning.
Posted 11 months ago. Nov 08, 2018 - 21:38 UTC
This incident affected: HackerOne Application and HackerOne API.