Degraded platform performance
Incident Report for HackerOne
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 15:34 UTC
Monitoring
We deployed a fix to improve performance and get platform latency back to normal levels. We're monitoring the situation.
Posted Sep 23, 2024 - 15:02 UTC
Identified
We're seeing increased platform latency. The issue has been identified and a fix is pending to be deployed. We'll keep you posted.
Posted Sep 23, 2024 - 14:13 UTC
Investigating
We are currently investigating this issue.
Posted Sep 23, 2024 - 14:12 UTC
This incident affected: HackerOne Application.