Increased error rate on HackerOne
Incident Report for HackerOne
Resolved
This incident has been resolved.
Posted May 11, 2023 - 01:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2023 - 23:45 UTC
Investigating
We are currently investigating an increased error rate on the HackerOne platform.
Posted May 10, 2023 - 18:45 UTC
This incident affected: HackerOne Application.