2FA Enforcement Temporarily Paused

Incident Report for HackerOne

Resolved

The issue has been resolved and enforcement is now active. We are monitoring closely to ensure stability. Please clear your browser cookies and refresh if you experience any issues. Thank you for your patience.
Posted Jul 29, 2025 - 16:09 UTC

Identified

We’re currently investigating an issue with 2FA enforcement and have temporarily paused the rollout.
Users with SSO enabled can try clearing their browser cookies and refreshing the page to resolve related login issues. We apologize for the inconvenience and will provide an update once the rollout resumes.
Posted Jul 29, 2025 - 15:44 UTC
This incident affected: HackerOne Application.