Data in dashboards and graphs not being updated

Incident Report for HackerOne

Identified

A data synchronization issue is affecting graph and dashboard data and there may be gaps between tarting June 6, 2026 and the present. The data is being backfilled and will be fully available soon.
Posted Jun 09, 2026 - 13:00 UTC

Investigating

A data synchronization issue starting around 0600 UTC June 5th is preventing new data from being available to users.
Posted Jun 05, 2026 - 20:21 UTC