Bank transfer provider currently not supporting payouts to INR currency
Incident Report for HackerOne
Resolved
Affected users have been notified directly of the issue.
Posted Mar 12, 2024 - 03:15 UTC
Update
Affected users have been notified directly of the issue.
Posted Mar 12, 2024 - 03:15 UTC
Investigating
Bank transfer provider currently not supporting payouts for INR currency: We don't have a date for resolution, so are considering it to be indefinite until told otherwise. Users will need to select a new payout preference, where USD Priority is still an option where your bank supports it. We will remove this update once we have contacted affected users and removed the option from the platform.
Posted Mar 11, 2024 - 15:10 UTC
This incident affected: HackerOne Payments.