Increased error rate in some integrations

Incident Report for HackerOne

Resolved

This incident should be resolved. We've applied a fix and we are monitoring for any additional errors.
Posted Mar 18, 2022 - 15:39 UTC

Update

This issue is still affecting our Jira integration. We are working with Atlassian support to resolve this as quickly as we can and I'll post additional updates as soon as I have more information.
Posted Mar 15, 2022 - 18:09 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 10, 2022 - 23:41 UTC

Identified

An incident with an upstream provider appears to be impacting HackerOne integrations. We're investigating to confirm the cause and working to resolve this as quickly as possible.
Posted Mar 10, 2022 - 23:41 UTC
This incident affected: HackerOne Integrations.