Users are unable to perform platform login

Incident Report for HackerOne

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 21:57 UTC

Monitoring

A temporary fix has been implemented. Users are able to log in again.
Posted Nov 18, 2025 - 14:36 UTC

Identified

Cloudflare is experiencing an outage that is causing the Cloudflare challenge to fail. Because of this users are currently unable to sign in to hackerone.com.

Existing sessions can still be used and all other platform functionality that does not rely on the Cloudflare challenge continues to operate normally.
Posted Nov 18, 2025 - 14:20 UTC
This incident affected: HackerOne Application.