ServiceNow and Microsoft Teams integration
Incident Report for HackerOne
Resolved
ServiceNow and Microsoft Teams integration functionality restored. This incident has been resolved.
Posted Dec 11, 2020 - 18:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2020 - 17:13 UTC
Investigating
We are currently investigating this issue.
Posted Dec 11, 2020 - 17:10 UTC
This incident affected: HackerOne Application and HackerOne API.