Degraded API service
Incident Report for HackerOne
Resolved
H1 API has recovered and is operating normally.
Posted Apr 23, 2024 - 03:37 UTC
Investigating
H1 API service is not working as expected. We are investigating the issue.
Posted Apr 23, 2024 - 02:46 UTC
This incident affected: HackerOne API.