Increased error rate on HackerOne application

Incident Report for HackerOne

Resolved

This has been resolved.
Posted Jul 17, 2025 - 21:18 UTC

Monitoring

We are seeing more normal behavior at this time. We're continuing to monitor.
Posted Jul 17, 2025 - 20:02 UTC

Investigating

We're aware of an increased error rate on the platform and we are currently investigating.
Posted Jul 17, 2025 - 19:45 UTC