Pages not loading for non-Chrome browsers
Incident Report for HackerOne
Resolved
A fix for this issue has been deployed.
Posted 16 days ago. Aug 08, 2019 - 14:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted 16 days ago. Aug 08, 2019 - 10:10 UTC
Identified
hackerone.com is not loading for browser other than Chrome. The issue is identified and a fix is on its way.
Posted 16 days ago. Aug 08, 2019 - 10:10 UTC
This incident affected: HackerOne Application.