Partial outage of HackerOne site and API
Incident Report for HackerOne
Resolved
HackerOne services are operational, and our vendor has resolved their issue.
Posted 10 months ago. Nov 12, 2018 - 22:35 UTC
Monitoring
Service should be restored at this time. We are monitoring site availability and performance, and will provide updates when new information becomes available.
Posted 10 months ago. Nov 12, 2018 - 21:34 UTC
Identified
Some geographic areas are being affected by an issue in a system belonging to one of our vendors (https://www.cloudflarestatus.com/incidents/ckmppprdmcp0). The team responsible is aware of the issue and is working on a fix. We will update as soon as we have more information and/or the issue is resolved.
Posted 10 months ago. Nov 12, 2018 - 21:17 UTC
This incident affected: HackerOne Application and HackerOne API.