Slow platform response times

Incident Report for HackerOne

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 09:39 UTC

Monitoring

We've implemented a fix and response times are back to normal. We'll keep monitoring the situation.
Posted Apr 02, 2025 - 09:14 UTC

Identified

We are currently investigating an issue causing increased response times in our application. Our team is actively working to identify the root cause and restore optimal performance as soon as possible.

We appreciate your patience and will provide updates as we learn more.
Posted Apr 02, 2025 - 08:31 UTC
This incident affected: HackerOne Application.