Attachment uploads issue
Incident Report for HackerOne
Resolved
Attachments should be working again. Our apologies for any inconvenience.
Posted 10 months ago. Sep 05, 2018 - 19:59 UTC
Identified
We're experiencing issues with uploading attachments. We've identified the cause, and are working on a solution.
Posted 10 months ago. Sep 05, 2018 - 19:31 UTC
This incident affected: HackerOne Application.