Degraded Platform

Incident Report for HackerOne

Update

Platform stable, still investigating
Posted Sep 18, 2025 - 14:56 UTC

Investigating

Degraded performance - DB CPU
Posted Sep 18, 2025 - 14:15 UTC