We are currently experiencing problems with report assignments
Incident Report for HackerOne
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 15:22 UTC
Identified
We are currently experiencing problems with report assignment. A fix for this issue is in the works and will be deployed shortly.
Posted Apr 08, 2024 - 15:02 UTC
This incident affected: HackerOne Application.