Elevated response times from Europe
Incident Report for HackerOne
Resolved
Connectivity seems stable and returned to normal response times.
Posted 11 days ago. May 16, 2018 - 11:54 UTC
Monitoring
Network issues at third party seem to have been resolved. We are monitoring the situation.
Posted 11 days ago. May 16, 2018 - 11:32 UTC
Investigating
We are currently investigating elevated response times from some locations in Europe.
Posted 11 days ago. May 16, 2018 - 10:50 UTC
This incident affected: HackerOne Application and HackerOne API.