Degraded performance of H1 platform

Incident Report for HackerOne

Resolved

HackerOne platform performance remains stable, and this incident has been resolved.
Posted May 22, 2026 - 04:51 UTC

Monitoring

We identified the issue, the HackerOne paltform is back to normal performance.
Posted May 22, 2026 - 02:38 UTC

Investigating

Users may experience degraded performance and slow response times on the HackerOne platform. Our team is actively investigating.
Posted May 22, 2026 - 01:41 UTC