Degraded Hackerone performance

Incident Report for HackerOne

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 16:50 UTC

Investigating

Hackerone performance was degraded for 20 minutes post a failed deploy
Posted Nov 28, 2023 - 16:28 UTC
This incident affected: HackerOne Application and HackerOne API.