Reports and program profiles not loading
Incident Report for HackerOne
Resolved
Fix has been released and has resolved the issues.
Posted 3 months ago. Dec 27, 2018 - 22:22 UTC
Identified
We have identified an issue with loading reports and programs with attachments, we have identified a fix and will roll out once tested
Posted 3 months ago. Dec 27, 2018 - 20:46 UTC
This incident affected: HackerOne Application.