HackerOne Down
Incident Report for HackerOne
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 16:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 05, 2020 - 16:37 UTC
Monitoring
A release was rolled back and we are monitoring performance
Posted Nov 05, 2020 - 16:27 UTC
Investigating
HackerOne is currently down, and we are investigating.
Posted Nov 05, 2020 - 16:01 UTC
This incident affected: HackerOne Application and HackerOne API.