Degraded Performance
Incident Report for HackerOne
Resolved
Performance has returned to acceptable parameters
Posted Nov 04, 2024 - 19:28 UTC
Monitoring
The platform's performance is back to normal. We are monitoring the situation.
Posted Nov 04, 2024 - 19:12 UTC
Investigating
We've observed some degraded performance on the application. We're investigating currently.
Posted Nov 04, 2024 - 18:21 UTC