Program Policy Page Errors
Incident Report for HackerOne
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 20:39 UTC
Monitoring
A fix has been deployed. We are monitoring error rates.
Posted Jul 19, 2023 - 20:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2023 - 19:59 UTC
Identified
Some program members may be experiencing an error when visiting their program policy page. We are aware and working on a fix.

Note: This only impacts members of the program and not hackers participating in the program.
Posted Jul 19, 2023 - 14:00 UTC
This incident affected: HackerOne Application.