Errors when escalating reports through Integrations

Incident Report for HackerOne

Resolved

HackerOne Integrations have been operating without issue for several hours, so this incident is marked Resolved.
Posted Jun 03, 2026 - 19:19 UTC

Monitoring

Escalations using HackerOne Integrations appear to be functioning normally now. The team is continuing to monitor the situation.
Posted Jun 03, 2026 - 16:31 UTC

Investigating

Attempts to escalate reports through HackerOne Integrations are currently failing with 500 errors.
Posted Jun 03, 2026 - 15:35 UTC