Sessions not persisting / users getting logged out
Incident Report for HackerOne
Resolved
This incident has been resolved.
Posted 25 days ago. Aug 27, 2019 - 14:37 UTC
Monitoring
A fix has been deployed, we are currently monitoring the situation.
Posted 25 days ago. Aug 27, 2019 - 13:20 UTC
Identified
We're seeing intermittent occurrences of users getting logged out of hackerone.com. We are working on a fix.
Posted 25 days ago. Aug 27, 2019 - 12:54 UTC
This incident affected: HackerOne Application and HackerOne API.