Small group of users with cached version of broken javascript
Incident Report for HackerOne
Resolved
Monitoring indicates no usage of the wrongly cached javascript anymore.
Posted 7 months ago. Feb 26, 2019 - 13:17 UTC
Monitoring
A release that fixed the faulty cached javascript file has been deployed and all pages should be working fine again for the affected users.
Posted 7 months ago. Feb 26, 2019 - 13:05 UTC
Identified
During a time window of three minutes a broken javascript file got served and cached for a small group of users.

A fix to mitigate this for the affected users is on its way and will be released soon.
Posted 7 months ago. Feb 26, 2019 - 12:31 UTC
This incident affected: HackerOne Application.