Increased error rate for some customers on the platform
Incident Report for HackerOne
Resolved
We've been monitoring the situation and have not seen any additional errors. We're resolving this incident at this time.
Posted Jan 17, 2024 - 19:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2024 - 19:12 UTC
This incident affected: HackerOne Application.