Impaired functionality in background job processing

Incident Report for HackerOne

Resolved

Job processing has normalized. We are resolving and we will continue to monitor today.
Posted Aug 28, 2025 - 17:21 UTC

Monitoring

We've identified the cause and applied a fix and we are monitoring.
Posted Aug 28, 2025 - 17:04 UTC

Investigating

We are currently investigating a problem involved in our background job processing.
Posted Aug 28, 2025 - 16:47 UTC