Users are unable to perform platform login

Incident Report for HackerOne

Resolved

We have identified the problem and applied a fix. Platform login should function normally at this time. Thank you for your patience during this time.
Posted Jan 02, 2026 - 10:29 UTC

Identified

We have identified a potential issue with some users being unable to log in to the platform. Our engineering team has been alerted and is actively investigating to resolve the issue. We will update as soon as we have more information.
Posted Jan 02, 2026 - 09:37 UTC
This incident affected: HackerOne Application.