Degraded search functionality

Incident Report for HackerOne

Resolved

The incident has been resolved.
Posted Mar 25, 2026 - 14:22 UTC

Monitoring

The search functionality is healthy again and we are monitoring the systems.
Posted Mar 25, 2026 - 13:47 UTC

Investigating

We are currently investigating the issue with search capability on hackerone.com
Posted Mar 25, 2026 - 13:08 UTC
This incident affected: HackerOne Application.