Degraded H1 platform performance

Incident Report for HackerOne

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 01:20 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2026 - 23:22 UTC

Monitoring

H1 platform performance has returned to normal. We will continue to monitor the situation closely.
Posted Jun 30, 2026 - 19:41 UTC

Update

We are seeing significant improvement in platform performance. We continue to work toward full resolution.
Posted Jun 30, 2026 - 18:09 UTC

Investigating

Users may experience degraded performance across the H1 platform. We are actively investigating the root cause.
Posted Jun 30, 2026 - 16:36 UTC
This incident affected: HackerOne Application and HackerOne API.