Web server returning error responses
Incident Report for HackerOne
Resolved
We identified changes that caused the error responses. These changes are reverted are we confirmed the error responses are gone. Maintenance mode has been disabled and we're working on a permanent fix for the issue. We apologise for the inconvenience this might have caused.
Posted about 1 year ago. Jan 15, 2018 - 14:52 UTC
Identified
We're seeing a high number of error responses on hackerone.com. Maintenance mode is currently enabled allowing us to implement a fix.
Posted about 1 year ago. Jan 15, 2018 - 13:37 UTC