Analytics data freshness delay

Incident Report for HackerOne

Resolved

This incident has been resolved.
Posted Sep 26, 2025 - 12:30 UTC

Update

All data from the start of the incident through today has been fully restored.

Latency still affected - expected to return to normal levels later today.
Posted Sep 25, 2025 - 09:29 UTC

Monitoring

Backfill is in progress and freshness will improve as it completes; we’ll update once fully current.
Posted Sep 24, 2025 - 15:33 UTC

Investigating

We are currently experiencing issues with HackerOne analytics data.
Posted Sep 19, 2025 - 03:00 UTC
This incident affected: HackerOne Integrations.