Performance issues
Incident Report for HackerOne
Resolved
The feature has been successfully rolled back.
Posted 12 months ago. Sep 26, 2018 - 12:41 UTC
Identified
A new feature is causing unexpected performance issues, we are now rolling back the feature.
Posted 12 months ago. Sep 26, 2018 - 12:05 UTC
This incident affected: HackerOne Application.