Partial platform outage
Incident Report for HackerOne
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 04, 2019 - 19:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Feb 04, 2019 - 18:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Feb 04, 2019 - 16:42 UTC
Investigating
We are aware of an issue which is affecting platform availability for some users. Engineering is investigating.
Posted about 2 months ago. Feb 04, 2019 - 16:22 UTC
This incident affected: HackerOne Application and HackerOne API.