Elevated Errors
Incident Report for HackerOne
Resolved
This incident has been resolved.
Posted 6 months ago. Sep 18, 2018 - 14:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Sep 18, 2018 - 14:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Sep 18, 2018 - 13:19 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 6 months ago. Sep 18, 2018 - 12:03 UTC
This incident affected: HackerOne Application and HackerOne API.