Degraded H1 platform performance

Incident Report for HackerOne

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 17:05 UTC

Monitoring

HackerOne Platform performance has returned to normal. We are continuing to monitor the platform to ensure stability.
Posted Aug 07, 2026 - 15:30 UTC

Investigating

The HackerOne Platform experienced a brief partial outage and has since recovered. However, we are still observing degraded performance across the HackerOne application. Our team is actively investigating the issue.
Posted Aug 07, 2026 - 14:51 UTC
This incident affected: HackerOne Application and HackerOne API.