Missed crypto wallet batch for today, Oct 16 - fixed for tomorrow
Incident Report for HackerOne
Resolved
Confirmed that both batches today were successful.
Posted Oct 17, 2024 - 23:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2024 - 03:33 UTC
Investigating
We identified an issue with the general release of crypto wallet payouts where either the legacy Coinbase batch would go out, or the wallet-based batch, but not both. We fixed the scheduling conflict and tomorrow both batches should be paid as usual - Coinbase at 2230 UTC, and wallets at 2300 UTC. We apologize for the inconvenience!
Posted Oct 17, 2024 - 03:33 UTC
This incident affected: HackerOne Payments.