HackerOne service unavailable
Incident Report for HackerOne
Resolved
This incident has been resolved.
Posted about 1 month ago. May 09, 2019 - 19:17 UTC
Monitoring
Culprit identified and rolled back. We are back up and monitoring the situation.
Posted about 1 month ago. May 09, 2019 - 16:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. May 09, 2019 - 16:11 UTC
Identified
We identified excessive database CPU load due to a recent change. We are currently working on mitigating the issue.
Posted about 1 month ago. May 09, 2019 - 16:11 UTC
This incident affected: HackerOne Application and HackerOne API.