Increased error rate on HackerOne application

Incident Report for HackerOne

Resolved

A mitigation has been put in place and we are continuing to monitor.
Posted Sep 05, 2025 - 17:32 UTC

Monitoring

We're seeing the system recover and we are monitoring.
Posted Sep 05, 2025 - 17:23 UTC

Investigating

We are aware of this issue and investigating.
Posted Sep 05, 2025 - 17:06 UTC