Increased error rate on HackerOne
Incident Report for HackerOne
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 20:50 UTC
Identified
The issue has been identified and we are working on a fix.
Posted Jun 13, 2022 - 20:03 UTC
Investigating
HackerOne is currently seeing an increased error rate and increased response time. We are investigating now and will update this incident as soon as we have more information.
Posted Jun 13, 2022 - 19:12 UTC
This incident affected: HackerOne Application.