Slack Integrations

Incident Report for HackerOne

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 20:35 UTC

Monitoring

We have implemented a fix and are monitoring
Posted Apr 29, 2025 - 19:05 UTC

Update

We are continuing to investigate the issue and will continue to post updates here. Thank you for your patience, and our apologies for the inconvenience.
Posted Apr 29, 2025 - 16:00 UTC

Investigating

We are aware that new Slack integrations cannot be set up in H1 and are working on it. Existing integrations are not impacted. We will continue to post updates here. Thank you for your patience.
Posted Apr 28, 2025 - 22:15 UTC
This incident affected: HackerOne Integrations.