Outage on H1 Integrations
Incident Report for HackerOne
Resolved
The issue was fixed. H1 integrations have been restored.
Posted Dec 09, 2024 - 08:19 UTC
Identified
Root cause was identified and we are working on a fix.
Posted Dec 09, 2024 - 07:55 UTC
Investigating
Some H1 Integrations are not working as expected
Posted Dec 09, 2024 - 07:11 UTC