Slow platform response times

Incident Report for HackerOne

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 15:54 UTC

Update

We are continuing to monitor the stability of the platform.
Posted Apr 01, 2025 - 14:02 UTC

Monitoring

The maintenance mode has been disabled. The issue was identified and mitigated. We are currently monitoring the stability.
Posted Apr 01, 2025 - 12:15 UTC

Update

We are continuing to investigate this issue.
Posted Apr 01, 2025 - 11:46 UTC

Update

We have enabled the maintenance mode and are continuing to investigate the issue.
Posted Apr 01, 2025 - 11:46 UTC

Investigating

We are currently investigating the issue with slow response time on HackerOne Platform.
Posted Apr 01, 2025 - 11:36 UTC
This incident affected: HackerOne Application.