Unexpected downtime
Incident Report for HackerOne
Resolved
During a code release a database deadlock occurred on the users table, this caused almost all queries to time out. The query causing this was terminated.

We're still looking into the root cause of the deadlock that occurred.
Posted Apr 20, 2020 - 10:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2020 - 08:17 UTC
Investigating
We are currently investigating this issue.
Posted Apr 20, 2020 - 08:05 UTC
This incident affected: HackerOne Application, HackerOne API, and HackerOne Payments.