Degraded Platform Performance

Incident Report for HackerOne

Resolved

We've applied a fix and it appears to have resolve this issue. We'll continue to monitor for any changes. Thanks for your patience on this.
Posted Feb 26, 2025 - 17:34 UTC

Investigating

We are currently seeing degraded performance on the platform. We are investigating and will have an update soon.
Posted Feb 26, 2025 - 17:15 UTC