Degraded H1 platform performance

Incident Report for HackerOne

Resolved

Earlier, some users may have experienced slower-than-normal performance on hackerone.com. Service was restored and has been operating normally since. We've identified the cause and are implementing improvements to prevent recurrence.
Posted Jul 22, 2026 - 07:21 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 21, 2026 - 16:00 UTC

Monitoring

The platform is stable, and the response latency is being monitored.
Posted Jul 21, 2026 - 16:00 UTC

Investigating

We are currently investigating the slowness in platform response.
Posted Jul 21, 2026 - 14:55 UTC
This incident affected: HackerOne Application.